Home US Technical Support

..system restarts..

..everyday [email protected] LEAST twice a day ..i get an error msg stating that i have "more than 1 tab of the game open @ the same time" (which of course i dont) and then the screen just resets ..and @ least HALF the time it won't restart ..i just get to stare @ a blank black screen as i try to reload reload reload reload the page :(

Comments

  • CM PopeyeCM Popeye Community Manager Posts: 1,308
    We are aware of this issue, and working to get it fixed. Previously there was an issue that caused the game to not work properly when people were logged in to an account on more than one device. This safeguard was put in place to prevent this from happening, but it sometimes registers a false double log in that results in the dreaded black screen. Clearing your cache and relogging will usually clear this up.

    -Popeye
  • KingArthyr (US1)KingArthyr (US1) Member Posts: 18
    Popeye, I beg to differ, I get that error several times a day, and never have the game open on more than one browser, let alone more than one device.  And clearing cache and relogging does not clear it up at all, nor has updating Flash, trying multiple different browsers, different operating systems, etc.  And with a 2GB video card, 8GB system RAM on an 8 core processor it's definitely not a system issue.  It's a double called function in the code, most likely.  It can also often be caused due to poor memory management within the code.
  • CM PopeyeCM Popeye Community Manager Posts: 1,308
    This does not have to do with any system issues whatsoever. We are still not exactly sure what is causing it, and our attempts to reproduce this issue have been unsuccessful. The team continues to work on it, and I am sure we will have it solved soon.

    -Popeye
  • Rambo4 (US1)Rambo4 (US1) Member Posts: 225
    I always just assumed it happened when your internet briefly lags or what not, seeing as I mostly got it after a short internet spike.
  • kapn_jack (US1)kapn_jack (US1) Member Posts: 62
    Popeye, I beg to differ, I get that error several times a day, and never have the game open on more than one browser, let alone more than one device.  And clearing cache and relogging does not clear it up at all, nor has updating Flash, trying multiple different browsers, different operating systems, etc.

    ..i agree with KingArthyr ..tried all that mrPopeye ..LQQkn 4ward to u folks solving the issue
  • CM PopeyeCM Popeye Community Manager Posts: 1,308
    We are still investigating this issue, and I would ask you guys to help us. If you're willing to give us a hand, please follow the instructions below, and PM your results.

    Ping Test: when the issue occurs - open windows console (search for cmd) - type "ping -t www.google.com" - let it run for ~30seconds - make a screenshot from the results - close console - send us the screenshot
    Speed Test: when the issue occurs - go to http://www.speedtest.net/ - click start test - wait for results - make screenshot - send screenshot


    -Popeye
  • Jillian (NL1)Jillian (NL1) Member Posts: 224
    wouldn't a traceroute or pingtest to legendsofhonor server bring you more information? this will simply tell you if the error is at the user or at Goodgames
  • Cerjio (US1)Cerjio (US1) Member Posts: 46
    Popeye, it's not a ping issue.  I was watching a youtube video and I got the same thing as they did.
  • Getos (US1)Getos (US1) Member Posts: 95
    @CM Popeye  Hey man i told u about this before, I agree with rambo. i did the ping test... whenever there is a spike or request time out. This thing appear. U need to give a longer buffer for the internet spikes. I can tell you internet can get very messy. But too any refresh won't help it will get things to be worse
Sign In to comment.